Added license file and source header.

10 jobs for master in 53 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  Vendor
failed vendor #37797
docker

00:00:53

 
  Test
skipped phploc #37798
docker
skipped test:composer-require #37805
docker
skipped test:composer-validate #37804
docker
skipped test:lint #37799
docker
skipped test:phpcpd #37800
docker
skipped test:phpmd #37801
docker
skipped test:phpstan #37802
docker
skipped test:phpunit #37803
docker
skipped test:security #37806
docker
 
Name Stage Failure
failed
vendor Vendor
    - Installation request for phploc/phploc ^5.0 -> satisfiable by phploc/phploc[5.0.0].
- phploc/phploc 5.0.0 requires php ^7.2 -> your PHP version (7.1.28) does not satisfy that requirement.
Problem 2
- phpunit/phpunit 8.1.2 requires php ^7.2 -> your PHP version (7.1.28) does not satisfy that requirement.
- phpunit/phpunit 8.1.1 requires php ^7.2 -> your PHP version (7.1.28) does not satisfy that requirement.
- phpunit/phpunit 8.1.0 requires php ^7.2 -> your PHP version (7.1.28) does not satisfy that requirement.
- Installation request for phpunit/phpunit ^8.1 -> satisfiable by phpunit/phpunit[8.1.0, 8.1.1, 8.1.2].

ERROR: Job failed: exit code 1