Commit ed4a87c5 authored by Guillaume Perréal's avatar Guillaume Perréal

CI: utilisation de pole-is/tools/ci-config 1.2.0.

parent ea091502
include: include:
- project: pole-is/tools/ci-config - project: pole-is/tools/ci-config
ref: "1.0.0" ref: "1.2.0"
file: /php-ci.yml file: /php-package-ci.yml
phploc:
extends: .php-test
test:lint:
extends: .php-test
test:php-cs-fixer:
extends: .php-test
test:phpcpd:
extends: .php-test
test:phpmd:
extends: .php-test
test:composer-require-checker:
extends: .php-test
test:phpstan: test:phpstan:
extends: .php-test
allow_failure: true allow_failure: true
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment