Commit e0352bbe authored by Guillaume Perréal's avatar Guillaume Perréal

Merge branch '3-supprimer-la-dependence-directe-sur-symfony-symfony' into 'master'

Resolve "Supprimer la dépendence directe sur symfony/symfony"

Closes #3

See merge request !3
parents 08a36edc 41c3ee51
<?php declare(strict_types = 1);
require __DIR__ . '/vendor/autoload.php';
$finder = PhpCsFixer\Finder::create()
->exclude('vendor')
->exclude('node_modules')
......
......@@ -26,22 +26,38 @@
],
"require": {
"php": "^7.1",
"ext-json": "^1.5",
"ext-intl": "*",
"ext-json": "*",
"blueimp/jquery-file-upload": "~9.9",
"doctrine/doctrine-bundle": "^1.6",
"doctrine/orm": "^2.5",
"irstea/theme-bundle": "^2.0@dev",
"irstea/theme-bundle": "^2.0",
"knplabs/gaufrette": "^0.3",
"knplabs/knp-gaufrette-bundle": "~0.1",
"pagerfanta/pagerfanta": "^1.0",
"psr/log": "^1.0",
"ramsey/uuid": "^3.0",
"ramsey/uuid-doctrine": "^1.5",
"sensio/framework-extra-bundle": "^3.0.2",
"sensio/framework-extra-bundle": "^3.0",
"symfony/assetic-bundle": "^2.3",
"symfony/intl": "^3.3",
"symfony/monolog-bundle": "^3.1.0",
"symfony/symfony": "^3.0",
"symfony/config": "^3.0",
"symfony/console": "^3.0",
"symfony/dependency-injection": "^3.0",
"symfony/doctrine-bridge": "^3.0",
"symfony/event-dispatcher": "^3.0",
"symfony/form": "^3.0",
"symfony/framework-bundle": "^3.0",
"symfony/http-foundation": "^3.0",
"symfony/http-kernel": "^3.0",
"symfony/intl": "^3.0",
"symfony/monolog-bundle": "^3.0",
"symfony/options-resolver": "^3.0",
"symfony/routing": "^3.0",
"symfony/security": "^3.0",
"symfony/templating": "^3.0",
"symfony/translation": "^3.0",
"symfony/twig-bridge": "^3.0",
"symfony/validator": "^3.0",
"twig/extensions": "^1.0",
"twig/twig": "^1.0||^2.0",
"white-october/pagerfanta-bundle": "~1.0",
......@@ -49,8 +65,10 @@
"xenolope/quahog": "^2.1"
},
"require-dev": {
"ext-pcov": "*",
"hexmedia/yaml-linter": "^0.2",
"irstea/composer-require-checker-shim": "^2.0",
"irstea/php-cs-fixer-shim": "^2.15",
"irstea/php-cs-fixer-config": "^1.0",
"irstea/phpcpd-shim": "^3.0",
"irstea/phploc-shim": "^4.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment