Laisse tomber les versions "--prefer-lowest".

Les packages ne sont pas assez testés dans ce cas de figure. Du coup,
ils n'ont pas de contraintes assez précises pour que ça fonctionne.
9 jobs for v1.0.4 in 1 minute and 45 seconds (queued for 4 seconds)
latest
Status Name Job ID Coverage
  Test
passed test: [1, 7.1] #124503
docker

00:01:34

passed test: [1, 7.3] #124504
docker

00:01:37

passed test: [1, 7.4] #124505
docker

00:01:38

failed test: [1, 8.0-rc] #124506
docker allowed to fail

00:00:43

passed test: [2, 7.1] #124507
docker

00:00:52

passed test: [2, 7.3] #124508
docker

00:00:48

passed test: [2, 7.4] #124509
docker

00:00:48

failed test: [2, 8.0-rc] #124510
docker allowed to fail

00:00:22

 
  Deploy
passed packagist #124511

00:00:06

 
Name Stage Failure
failed
test: [1, 8.0-rc] Test
  Problem 1
- irstea/composer-require-checker-shim 2.1.0 requires php ^7.2 -> your PHP version (8.0.0RC2) does not satisfy that requirement.
- irstea/composer-require-checker-shim 2.0.0 requires php ^7.1 -> your PHP version (8.0.0RC2) does not satisfy that requirement.
- irstea/composer-require-checker-shim 1.1.0 requires php ~7.1 -> your PHP version (8.0.0RC2) does not satisfy that requirement.
- irstea/composer-require-checker-shim 1.0.0 requires php ~7.1 -> your PHP version (8.0.0RC2) does not satisfy that requirement.
- Installation request for irstea/composer-require-checker-shim @stable -> satisfiable by irstea/composer-require-checker-shim[1.0.0, 1.1.0, 2.0.0, 2.1.0].

Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test: [2, 8.0-rc] Test

Problem 1
- irstea/composer-require-checker-shim[1.0.0, ..., 1.1.0] require php ~7.1 -> your php version (8.0.0RC2) does not satisfy that requirement.
- irstea/composer-require-checker-shim 2.0.0 requires php ^7.1 -> your php version (8.0.0RC2) does not satisfy that requirement.
- irstea/composer-require-checker-shim 2.1.0 requires php ^7.2 -> your php version (8.0.0RC2) does not satisfy that requirement.
- Root composer.json requires irstea/composer-require-checker-shim @stable -> satisfiable by irstea/composer-require-checker-shim[1.0.0, 1.1.0, 2.0.0, 2.1.0].

Cleaning up file based variables
ERROR: Job failed: exit code 1